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• same quantity is measured repeatedly over time in the same experimental 
unit (e.g., subject, patient, mouse, a foot)  = serial data

• hypotheses concern the change across the repeated measurements
 H0: Mean response is the same at all time points
 H0: Change in the mean response over time does not depend on the 

level of some between-subjects factor
• does not reduce the serial data into a single summary value
 e.g., mean response, difference between 1st and last measurement, 

AUC, slope, etc.
must be based on biological considerations

3

Repeated Measures Data

Presenter
Presentation Notes
Example of serial data reduced to single value: OGTT which measures the body’s response to sugar/glucose. Patient drinks a glucose solution and blood glucose level is measured at various intervals. Use area under the curve as a single index of glucose intolerance rather than the repeated measurements over time.



Fixed Random
levels are purposefully selected by a 
nonrandom process, or, the levels 
consist of the entire population of 
possible levels

levels consist of a random 
sample of levels from a 
population of possible levels

levels comprise the universe about 
which conclusions will be drawn

levels are a sample from the 
universe of interest

levels are fixed by design may have different values if 
observed more than once at a 
single time

is observed without error is observed with error
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Fixed vs. Random Effect Factors

Presenter
Presentation Notes
-statistical calculations in ANOVA can deal with two kinds of factors…’fixed effects factor’ or ‘random effects factor’-…..may have different values if observed more than once at a single time (e.g., reliability study)-levels of a factor are fixed until “proven” random



ANOVA partitions variation among values into different 
components
fixed effects include one component of variance
random effects include two components of variance

To enter your data properly in Prism, you need to be 
able to identify your effects as fixed or random!
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Why do I care?



1. Standard repeated measures ANOVA:

treats all factors (subject, group or treatment, time) as 
fixed effects

thus, will exclude a subject with a missing value at any 
time point
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Repeated Measures Analysis

Presenter
Presentation Notes
In Prism, there are two models for analyzing repeated measures data.



2. Mixed effects repeated measures analysis:
 allows both random & fixed effects
subject is random effect
group (or treatment), time, and interaction are fixed effects

 thus, allows for missing values
specify the correlation of measurements across time (i.e., 

covariance structure)
assumes missing at random
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Repeated Measures Analysis

Presenter
Presentation Notes
Mixed models are very versatile and we will only touch on one application of mixed models.Different than RM-ANOVA in that RM-ANOVA ignores differences between subject; mixed treats that as a random effect.�Mixed: we care about the variation among subjects due to some other factor---standard ANOVA assumes compound symmetry just like the mixed in PRISM.



Example Data Summary
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• female mice from two genotypes:
 wild-type, controls  (CON), N=10
 experimental (CKO), N=9

• mice were measured at baseline (time zero), then all fed the high fat diet and re-measured 
weekly for 8 weeks
 measurement time points are the same for all mice and evenly spaced

• outcome is weight (g) 
 there are some missing values

• hypothesis: “CKO mice will respond less to the high fat diet as compared to CON mice”
 expect less weight gain in the CKO as compared to the controls
 concerned with mean change, not rate of change 
 no hypotheses about specific time points

Presenter
Presentation Notes
Measurements on particular mouse over time are correlated.time is categorical, not continuousNOT RATE OF CHANGE: would require a different model….random coefficients model where the subject-to-subject variations are modeled through each subject’s regression coefficients (intercepts and slopes) and subject is a group variable…..rate of change is with slopes.



• Outcome variable:
 change in weight from time zero
 there are missing data

• Design:
Genotype            between subjects effect, fixed effect
 Time                     within subjects, fixed effect
 Subject=Mouse         random effect

• Analysis: mixed effects repeated measures ANOVA
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Example Data Design



1) Within-subjects factor consists of ≥ two categorical, ‘related 
groups’ (same subjects) or ‘matched pairs’
Time = same mice at each of 9 time points

2) Between-subjects factor consists of ≥ two categorical, 
independent groups
Genotype = different mice for each of 2 groups

3) Outcome variable is continuously distributed
Weight = theoretically continuous
Plots of the actual data
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Mixed Model Assumptions

Presenter
Presentation Notes
- each assumption in general statistical terms- check or bullet translates the assumption to this example dataset, how to evaluate in this dataset.



4) Outcome variable has no ‘significant’ outliers in any level of the 
within- or between-subjects factors
Plots of the actual data

• at each time point, regardless of genotype
• for each genotype, regardless of time point

Plots of residuals from the data fitted in the mixed model

5) Outcome variable is approximately normally distributed for each 
combination of the two factors
Plots of the actual data and statistical tests

• at each combination of genotype WITH time point
Q-Q plots of residuals from the fitted data
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Mixed Model Assumptions

Presenter
Presentation Notes
Actual vs. fitted data from the mixed modelResiduals = the error, OR variance that is not explained by the model, OR the difference between the observed and predicted values 



6) Homogeneity of variances for each combination of the two 
factors 
SDs of the actual data and statistical tests

• at each combination of genotype WITH time point

7) Sphericity (or circularity) = Homogeneity of variances of the 
differences between the related groups of the within-
subject factor for all groups of the between-subjects factor
SDs of the difference between each pair of time points 

(regardless of genotype) in actual data and statistical 
indicators
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Mixed Model Assumptions

Presenter
Presentation Notes
Variance = SD squared



8) Properly specified covariance structure of repeated data
Correlations between all pairs of time points in actual data

Prism assumes compound symmetry: equal correlation between 
measurements from all pairs of time points - often unrealistic in 
repeated measures data

Fit statistics from fitted model
Not available in Prism

9) Data are missing at random: No association between the 
reason for missingness and the within- or between-subjects 
effects
No association between time or genotype with 

missingness, theoretically
Evaluate the pattern of missingness in actual data 
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Mixed Model Assumptions

Presenter
Presentation Notes
#8 & 9 necessary due to the missing data
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Assumptions are about the population(s) 
from which the data are sampled, not just the 
actual dataset.

Mixed models are robust to minor deviations.



1) Assumptions: Determine if can adjust analytic model 
options to account for violations or determine if data 
need transformation prior to mixed model

2) Run the mixed model to determine model fit
3) Adjust model specifications until have the best model fit

Not available in Prism
4) Run the final mixed model and examine p-values
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Analysis Steps



• the data arrangement in Prism depends upon the type 
of analysis

• you WILL need more than one arrangement to fully 
assess and analyze the data

• TIP: Immediately label the data and all output clearly 
in Prism so apparent what you did – Prism doesn’t 
easily attach your modeling specification with the 
output
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Setting-Up the Data in Prism

Presenter
Presentation Notes
TAKE PICTURES/SCREENSHOTS/NOTES OF THE PRISM SPECIFICATIONS FOR REPRODUCIBILITYrepeated measures analyses can only be done with subcolumns in Prismthe transform and transpose functions in Prism do not work with subcolumns
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Data for Assumptions

File > New Data Table and Graph > XY

Data table: Enter or import data into a 
new table

Options:
X Numbers
Y Enter and plot a single Y value for 

each point

Presenter
Presentation Notes
Light yellow font are Prism commands
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Data for Assumptions (subset)

Each column represents the level of one factor = Time (0-8)

Each row represents a different level of the other factor = Mouse

Presenter
Presentation Notes
-recall that animals tested at time zero, then start high fat diet and tested at weeks 1-8---columns = levels of the repeated time point - values across columns are the repeated measurements from the same animal-rows = mouse ID-it is intuitive to change names of columns, rows, etc.WHAT DO YOU SEE IN THE DATA?Missingness does not look random. Once a mouse has missing data at a time point, there are no more missing time points. I would ask if there was a technical problem with these mice, or did these mice die?-RECALL THAT THE MIXED MODEL ASSUMES MISSING AT RANDOM: what if missingness is not random such as missing because of severity, or immeasurable values… ---may be misleading



Summary Data
(subset)

Analyze Data > 
Column Analysis > 
Descriptive 
statistics > Select 
columns to analyze
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Presenter
Presentation Notes
What do you see in the data?-missing data-gaps in data between the 25th percentile and min, 75th percentile and max – possible outliers or skewness-the maximum values change a lot depending on time point-unequal SDs over time-the difference between the mean and median can denote outliers or skewed distributions



Normality – Tests
(subset)

• Analyze Data > Column 
Analysis > Normality and 
Lognormality Tests (see 
Appendix A for options)

• non-significant p-values 
indicate that distribution 
does not deviate 
significantly from normal
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Presenter
Presentation Notes
-four statistical tests for normality-known to be spurious with very small/large datasets-use more than one-do not use as only indicator of normality



Normality & 
Outliers - Plots
• Analyze Data > Column 

Analysis > Normality and 
Lognormality Tests (see 
Appendix A for options) > 
Create a QQ plot > Select 
each column separately to 
get Q-Q plot of each time 
point

• the dots will be linear, on 
the line of identify, if the 
data are truly sampled from 
a normal distribution
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CKO  Time 0 CKO  Time 3

example of log 
normal  distribution

Presenter
Presentation Notes
-QQ (quantile-quantile) normality plot-Y axis = actual data values. X axis = predicted values. You can google how the predicted values are derived.-No single definition of an “outlier”.Assess and visualize with multiple tools.



Outliers – Plots 
Within Mouse

• Analyze Data > XY 
Analysis > Row statistics 
> Create a graph of the 
results

• data needs to be in 
format used for the  
mixed model
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Presenter
Presentation Notes
Outliers may be individual values or patterns within an observation.



Variances – Plots

• Analyze Data > XY 
Analysis > Row statistics 
> Create a graph of the 
results

• data needs to be in 
format used for the  
mixed model
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Presenter
Presentation Notes
-SD (variability) seems inconsistent across time



Variances – Tests

• Analyze Data > Column 
Analysis > One-way ANOVA 
> Select all time points

• Experimental Design Tab: 
No matching or pairing; Yes. 
Use ANOVA; Yes. Use 
ordinary ANOVA test.

• ANOVA within genotype to 
test for homogeneity of 
variance across time points
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Presenter
Presentation Notes
Force it to do an incorrect analysis just to get what we need.



Variances –
Sphericity 
• Analyze Data > Column Analysis > 

One-way ANOVA > Select all time 
points

• Experimental Design Tab: Each row 
represents matched, or repeated 
measures, data; Yes. Use ANOVA

• Multiple Comparisons Tab: Compare 
the mean of each column with the 
mean of every other column

• Options Tab: Graph differences.
• ANOVA of all mice to get visual of 

differences between each pair of time 
points
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Presenter
Presentation Notes
-Force it to do an incorrect statistical test just to get what we need.-We see that the variability of weight changes in earlier time points is more than the variability of weight changes between later time points.Need to have both groups in a single data sheet. Ignore the group. Copy paste.



Correlations Between Time Points (subset)

• Analyze Data > XY 
Analysis > Correlation 
(see Appendix A for 
options)

• compute Spearman 
correlation for every 
pair of time points

• Prism assumes equal 
correlations between 
all pairs (i.e., 
compound symmetry)
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Presenter
Presentation Notes
-These correlations are used to specify the covariance structure of the repeated data; required for obtaining valid inferences about the genotype means.-We are looking for a pattern in the correlations.-In the first row we see the correlation between weight at time 0 with weight at each weekly measurement. It looks like more adjacent time points are more correlated than more distant time points. But not always. -Recall that Prism assumes that all correlations in this table are similar.Prism only permits one type of structure, which is the simplest structure:compound symmetry assumption = every pair of measures have the same correlation coefficient across subjects.�correlations between all pairs of measures are the same – often unrealistic for repeated measures!
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Data in Prism for Mixed
File > New Data Table and 
Graph > Grouped

Data table: Enter or import 
data into a new table

Options: Enter 10 replicate 
values in side-by-side 
subcolumns
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Data in Prism for Mixed (subset)
“Group A”: Each column represents the level of one factor =

Genotype (CON, CKO)

“0, 1, …8”: 
Each row 
represents a 
different level 
of the other 
factor =
Time (0-8)

“A1”: Matched values are stacked in a subcolumn = Mouse 1

Presenter
Presentation Notes
-matched values are stacked into a subcolumn:. The values in the first column, A:1, were repeated measurements from the same animal.-rows = levels of the repeated time point---zero is baseline, 1-8 are weekly measurements after starting high fat diet-intuitive to change names of columns, subcolumns, etc.
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Data in Prism for Mixed

When Prism does mixed model analysis of repeated 
measures data, it assumes that the main factors (defined 
by the data set columns and rows in two-way) are fixed, 
but that subjects are random.

Presenter
Presentation Notes
Here is all of the data.Column = GenotypeRow = TimeSubjects = Mouse values stacked in subcolumn



specify 
grouped data 
to include
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Mixed Model in Prism

Analyze >
Analyze Data > 
Grouped analyses >
Two-way ANOVA (or 
mixed model)

Presenter
Presentation Notes
This is as a mixed model because there are missing data.
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Sphericity:
Caution, use 
only if serious 
violations. The 
correction 
affects how 
other results 
are calculated 
(particularly 
the multiple 
comparisons).

test effects for 
genotype, 
time, 
genotype*time

repeated 
measurements 
from the same 
animal

Model

Presenter
Presentation Notes
Should you assume sphericity?-Prism manual includes some rules of thumb, that include using the value of epsilon which is provided in the results if apply the correction.-Use caution: Epsilon is misleading for small sample sizes.----The Greenhouse-Geisser correction is a conservative correction BUT only correction that is offered by Prism.-KAREN rule of thumb: For small sample sizes, may be best to not assume sphericity. BUT, LOOK AT YOUR DATA. ONLY CORRECT IF THERE ARE SERIOUS VIOLATIONS YOU CANT RESOLVE OTHERWISE AND YOU UNDERSTAND WHERE THE CORRECTION IS BEING APPLIED AND HOW.SEE NOTES IN SLIDE 39 FOR FURTHER LIMITATIONS OF USING THIS CORRECTION.(METHODS: Geisser and Greenhouse epsilon hat method) �
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Repeated Measures

recommended when 
we need to respect the 
study design in the 
sense that sources of 
variation that are part 
of the design must be 
accounted for

Presenter
Presentation Notes
Fit the full model. If observational study, may consider removing the term.
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Factor Names

customize the 
labels in the 
output
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Multiple Comparisons 
– choices depend upon 
study design and 
research question

within each 
genotype, compare 
time points

compare each time 
point to time zero

apply correction for the # 
of multiple comparisons 
performed within each 
genotype

Presenter
Presentation Notes
Adjustment for multiple comparisons take into account the number of comparisons performed within a ‘family’.If one family for all, would be double the number of comparisons to correct for.
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Options

•correcting p-values for 
the multiple 
comparisons requested 
in the previous tab

•available options 
depend on other options 
set for the model

• I most often use Tukey 
adjustment

•Bonferroni is almost 
always too conservative

not useful

Presenter
Presentation Notes
The more statistical tests that you perform, the more likely you are to find statistical significance simply by chance. Correcting p-values for multiple comparisons is typically a good idea. HOWEVER, this needs to be tailored to the study and the a priori hypotheses. For this study, there were no a priori hypotheses about comparisons between specific time points. If I am only going to use a limited number of specific comparisons that were determined a priori, I WILL NOT ADJUST!There are many choices depending on the comparisons requested and the options for the assumption of homoscedasticity. Review the documentation.https://www.graphpad.com/guides/prism/latest/statistics/stat_options_tab_1wayanova.htm
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Residuals

used for diagnostics to 
determine if the model is 
inadequate, or if there 
are assumption violations 
that should be addressed
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Mixed Model Output

There is a time by genotype interaction (p<0.0001), meaning that the change over 8 
weeks is significantly different for the CON and CKO mice. OR,
The difference in weight between CON and CKO mice depends upon the time point.
• The main effects for time and genotype are NOT interpretable. Why?
• We still don’t know how the genotypes are different. Did one group increase 

weight and the other decreased weight? Did one group have no weight change 
and the other group increased?

1

2

1

Presenter
Presentation Notes
These are the primary analysis results.1. Double check model details and the data summary.2. The model results.-There are many other details reported in the results tab. Beyond the scope of this lecture.“Was matching effective?” = the null model likelihood ratio testGoodness of fit statistics (REML)



these are 
LS MEANS, 
not raw 
data means
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• also known as:
LS means
least square means
adjusted means
predicted means

• These are means that 
are adjusted for the 
model specifications 
and take into account 
missing data.

• directly correspond to 
the p-values reported

• adjust for any between 
group differences at 
earlier time points;  
provide a best estimate 
of the true impact of 
the diet 

Presenter
Presentation Notes
The “Means” results. These are the adjusted, LS means for each genotype and time point. Adjusted means are often reported in manuscripts because they reflect the data precisely as modelled. Sometime there can be much difference between adjusted and raw data descriptives. In those cases, the raw data descriptives alone may tell a very different story than the p-values from the analysis. In this case, I recommend reporting the raw data descriptives (means, SD or CI, N) labeled as “unadjusted” AND report the “adjusted” descriptives (means, CI, etc.). I always include the raw data descriptives even if also reporting the adjusted data. 
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Sidak-adjusted for 
multiple comparisons

Family 2: CIs and p-
values adjusted for 
8 comparisons

Family 1: CIs and p-
values adjusted for 
8 comparisons

these are 
LS MEANS with 
corresponding 
CIs

Presenter
Presentation Notes
This is a SUBSET of the multiple comparisons results.The analysis to test the research question did not require these, but provided for illustration.We chose one family per genotype so there are two families and we corrected for 8 comparisons per family.Family 1: For the control group, the MEAN DIFFERENCES for Time 0 minus each of the weekly measurements (because that is what I specified on the “Multiple Comparisons” model tab). The CIs and p-values are Sidak adjusted for multiple comparisons. Family 2: Same information for the CKO group. Prism wont give the adjusted SEs or CIs for the adjusted means when the Geisser-Greenhouse correction is used. When the Geisser-Greenhouse correction is selected, Prism is reporting the actual means in the multiple comparisons output. This limits the utility of the multiple comparisons data.If you assume sphericity, Prism uses the same parameter covariance matrix both for main effects and post-tests. If you check the option to not assume sphericity, Prism does two things differently.It applies the Geisser-Greenhouse correction when computing the P values for the main effect. It computes the multiple comparisons differently. For each comparison of two groups, it uses only the data in those two groups and that’s why you see Means. The LS means are calculated from a statistical model based on all the data. When the Geisser-Greenhouse correction is applied, the means for the pairwise comparisons are not based on this statistical model, they are only based on the two groups being compared. In result, the developers decided in this scenario to display the two group means as opposed to the model-based LS means.SEE LINKhttps://cdn.graphpad.com/faq/1688/file/MulitpleComparisonAlgorithmsPrism8.pdf 
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subset of graphs
• this depicts the mean difference 

between time 0 and each weekly 
measurements

•depicts where the differences 
may be located

these are LS MEANS with corresponding CIs that 
are Sidak-adjusted for multiple comparisons

CON have bigger increases in 
weight from time zero as 
compared to CKO.
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TO COMPARE CHANGE between 
two specific time points in CON 
vs. CKO:
File > New Data Table and Graph > 
Column > Enter new table > Enter 
values calculated elsewhere > Mean, 
SEM, N

Enter the data in red boxes. 
Determine N to enter so the DF for 
the t-test equals the DF here (100).  
N = blue box DF ÷ #groups you are 
comparing in this test + 1)

= 100÷2+1=51

Analyze Data > Column analysis > t 
tests > Unpaired

The increase in weight from time zero to 
2 weeks is significantly more for the CON 
as compared to the CKO mice (0.003).

these are 
LS MEANS with 
corresponding SEs

Presenter
Presentation Notes
The top panel is more output from the multiple comparisons.If you want to do further statistical comparisons between selected changes, this information is useful.90% of the time for these types of analyses there ARE a priori comparisons of change between two specific time points for one group compared to the corresponding change in the other group(s).Not adjusted for multiple comparisons.



To compare 
genotypes at 
time zero:
Change “Multiple 
Comparisons” to 
“Compare each cell 
mean with the other 
cell mean in that row 
and no correction for 
multiple comparisons
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The weight at time zero, before starting the 
diet, is not significantly different for the CKO 
and CON mice (p=0.84).

these are LS MEANS with 
corresponding CIs

Presenter
Presentation Notes
Not adjusted for multiple comparisons.
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subset of diagnostics: examine for…
• large residuals, meaning that there is a lot of 

variance not explained by your model
•patterns of association between residuals and 

predicted
•outliers
•unequal variability across values
•gaps across Predicted Y 

Presenter
Presentation Notes
Residuals = the difference between the observed and predicted values, OR, the variance that is not explained by the model.See the manual for more guidance: https://www.graphpad.com/guides/prism/latest/curve-fitting/reg_fit_tab_residuals_2.htm	
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There are many graphs and plots available to help with interpretation of the data and results.



• avoid ambiguous terms such as “two-way”…spell out the random 
and fixed effects and the study design

• covariance structure used
• options such as Geisser-Greenhouse correction
• multiple comparisons that were examined and the hypotheses 

that they tested, describe adjustment for multiple comparisons or 
justification for not adjusting

• describe means/CIs as unadjusted or adjusted
• see the Prism ‘Help’ menu for “How to cite” the software
• TAKE PICTURES/SCREENSHOTS/NOTES OF THE PRISM 

SPECIFICATIONS FOR REPRODUCIBILITY
45

Statistical Methods Section - Components

Presenter
Presentation Notes
-Two-way is ambiguous, one or both effects could be repeated.-Justification to not adjust multiple comparisons includes a limited number of a priori hypotheses.-Be specific, both of these have two factors:---2-way RM-ANOVA = some people interpret as subjects undergo both conditions/treatments.---Mixed ANOVA = subjects who undergo each condition/treatment are different.-See the analysis details for fitting the mixed model; includes details a reviewer/statistician may ask for: https://www.graphpad.com/guides/prism/latest/statistics/stat_notes-for-a-statistical-consul.htm‘Because of the presence of missing data, longitudinal analysis was carried out using a mixed random effects repeated measures model with available data from each mouse. The primary focus of the analysis was on the significance of the interaction between genotype and time that tested hypotheses regarding the equality of change in weight over time in CKO and control mice. Mouse was as a random effect and a compound symmetry covariance structure was used to account for correlation between time points. Genotype (CKO vs. control), time (weeks 0-8), and the genotype by time interaction were included in the model as fixed effects. The Geisser-Greenhouse correction was used to account for lack of sphericity and model fit was confirmed with evaluation of residuals.’



1) available in Prism 8

2) “not for beginners”

3) think of it as repeated measures ANOVA that allows missing data

4) limitations:
a) can’t define the covariance matrix – assumes compound symmetry

b) can’t get model fit statistics to compare alternative models

c) can’t include a covariate

d) model fitted (LS means) means/SEs not always available 

e) few options to adjust the model
46

Mixed Models in Prism

Presenter
Presentation Notes
4a) required to allow for the missing data and primary reason we need mixed!
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Caution from Prism

Presenter
Presentation Notes
�



Division of Biostatistics
Biostatistical Consulting Service

https://biostatistics.wustl.edu/consulting/

http://bit.ly/wubios
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Know When to Get Help

https://biostatistics.wustl.edu/consulting/
http://bit.ly/wubios


Statistical Resources
• UCLA tutorials & examples with various software packages

https://stats.idre.ucla.edu/

• Vanderbilt Biostatistics for Biomedical Research 
https://hbiostat.org/bbr/?preview=true

• Ware JH, Harrington D, Hunter DJ, D’Agostino RB. Missing Data. N Engl J 
Med. 2012;367(14):1353–4.

https://www.nejm.org/doi/full/10.1056/NEJMsm1210043

• Matthews JN, Altman DG, Campbell MJ, Royston P. (1990). Analysis of 
serial measurements in medical research. BMJ, 300, 230–5. 
https://doi.org/10.1136/bmj.300.6719.230
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https://stats.idre.ucla.edu/
https://hbiostat.org/bbr/?preview=true
https://www.nejm.org/doi/full/10.1056/NEJMsm1210043
https://doi.org/10.1136/bmj.300.6719.230


July 30 Workshop: Obtain a repeated measures dataset.
1) Consider the experimental design and analytic model: 

1a. What is your primary research question?
1b. In your model, specify the p-value(s) that tests the primary research question. 
1c. What is your conclusion? What evidence does the model provide to support your conclusion?

2) Describe the data, statistical methods that you used, and the results:
2a. Create a table/graph that illustrates the important feature(s) of the data and the results.
2b. Describe the statistical methods, with details about model specifications or options that you used.

3) Assumptions: How were the assumptions evaluated? If an assumption was violated, describe your procedure 
for dealing with this.

4) Multiplicity: Do you report p-values for comparisons that are adjusted for multiple testing? If so, why 
did you choose to adjust and how did you choose the method of adjustment? If no, why not?

5) Challenges? Lessons learned?

50

Scan QR code, scroll to the 
bottom of the page, sign up by 
Monday. Deb will assign groups.



The Problem: 

1 - The transform and transpose functions in Prism do not work with subcolumns.
2 - Repeated measures analyses can only be done with subcolumns.
3 - Correlations can only be done with columns (not subcolumns). 
4 - Normality can be done with XY Tables, Grouped Tables, and Nested Tables.

Appendix A (author: Mansi Agarwal)

Presenter
Presentation Notes
TOOLKIT



Solution: Convert each column into its own data table to check normality and correlation across time.

Step 1: Create a new data table

Step 2: Select the following options



Solution: Convert each column into its own data table to check normality and correlation across time.

Step 3: Type in your X Title (ID) and X values

Step 4: Type in your Y Titles (Time 0, Time 1, Time 2, etc. for each Y column.



Solution: Convert each column into its own data table to check normality and correlation across time.

Step 5: Go back to your original data (with subcolumns) and copy the data (right click -> copy) for the 
column that you are going to transpose.

Step 6: Click on the 1st data box and paste transpose the data (right click -> paste transpose -> paste data). 



Solution: Convert each column into its own data table to check normality and correlation across time.

Transposed data for CKO: 



Check normality for CKO using the newly transposed CKO data table.

Step 1: Click on Analyze Data on the top left -> Column Analysis -> Normality and Lognormality Tests

Step 2: Select all time points.

Presenter
Presentation Notes
For Grouped Table



Check normality for CKO using the newly transposed CKO data table.

Step 3: Select the following parameters: 

*Note: If using a grouped or nested table, you can select to calculate normality with each subcolumn separately.

Presenter
Presentation Notes
For Grouped Table



Check normality for CKO using the newly transposed CKO data table.

Presenter
Presentation Notes
For Grouped Table



Check correlations between time points for CKO data table.

Step 1: Click on Analyze Data on the top left -> XY analyses -> Correlation

Step 2: Select all time points.

Presenter
Presentation Notes
For Grouped Table



Check correlations between time points for CKO data table.

Step 3: Select the following parameters: 

Presenter
Presentation Notes
For Grouped Table



Check correlations between time points for CKO data table.

Presenter
Presentation Notes
For Grouped Table
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